Sunbeam Rapier Owners Club
Sunbeam Rapier Owners Club
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Gallery
 Your Restorations
 'Alice' - recommisioning in 2 weeks after 12 years
 New Topic  Reply to Topic
 Printer Friendly
New posts at top
New posts at bottom
Author Previous Topic Topic Next Topic  

tonewheeldude

United Kingdom
13 Posts

Posted - 19 Jun 2015 :  14:38:32  Show Profile  Reply with Quote
We did it! No photos of my daughter (bride) with the car yet (have to wait for the official photos) But we managed to have the Sunbeam ready for a very wild and wet day last Saturday, also used my wifes mini for the three bridesmaids.


Go to Top of Page

Wolfy

14 Posts

Posted - 08 Jun 2015 :  09:11:02  Show Profile  Reply with Quote
Good work keep it up!

I'd quite like one in this colour scheme.
Go to Top of Page

tonewheeldude

United Kingdom
13 Posts

Posted - 04 Jun 2015 :  21:39:40  Show Profile  Reply with Quote
There is more...

Today I was up early and for the first time in 12 years Alice moved by her own steam. I pulled her out of the Garage and parked in the sunlight (Alices first time in the sun for ages!) Took a couple of photos before taken her for her MOT to get a 'to do' list.





As I pulled away I thought the clutch was slipping, then realised the brakes were stuck on and I almost turned back…but continued regardless.

But… guess what…

…She passed!

The front offside brake was still sticking but did not affect the brake readings…apparently. Even so I ordered a set of pistons, seals, pins and springs for both front callipers (next day) and a set of Pads from EBC (DP107) who are just up the road so will collect them in the morning. The car will be taxed and by the evening we will be out cruising :)
Go to Top of Page

tonewheeldude

United Kingdom
13 Posts

Posted - 04 Jun 2015 :  21:12:19  Show Profile  Reply with Quote
At last the Water Pump and brake hoses arrived thanks to Mike Langley and so Monday after work it was back to work.



Called into Sheltune Auto Spares during the day and asked for a set of HT leads. Suprisingly they no longer stock them as modern cars tend not to use traditional leads. Anyway, they presented me with a big tub of random cables to sort through. We found five matching blue cables that looked about the correct length. I had already proght a set of NOS Champion plugs and distributor cap too.





The water pump looked correct and moved freely. Gave it a clean up and refitted in no time









And finally…

[video:youtube]https://www.youtube.com/watch?v=xyz6hdzkoOE[/video]

Looks like the Dynamo brushes are sticking, not suprising after being in the same position for 12 years.

Tuesday whilst greasing up the suspension and handbrake mechanism and cleaning up the rear brakes and checking the wheel cylinders we noticed the rear brake shoes needed changing so ordered a new set. Will be here on Friday — should have noticed this before!




Edited by - tonewheeldude on 04 Jun 2015 21:12:59
Go to Top of Page

Wolfy

14 Posts

Posted - 03 Jun 2015 :  12:40:56  Show Profile  Reply with Quote
How are things going?

I hope you make it.
Go to Top of Page

turbinecol

United Kingdom
84 Posts

Posted - 01 Jun 2015 :  19:40:11  Show Profile  Reply with Quote
Great posts. Excellent!

So you need that water pump to turn up, right?

Keep fingers crossed for you guys...
Go to Top of Page

tonewheeldude

United Kingdom
13 Posts

Posted - 31 May 2015 :  20:46:54  Show Profile  Reply with Quote
Yesterday (Saturday the 30th) was spent 'tinkering'...going over the electrics. I found the front off side indicator/sidelamp was not working. Turned out to be completely rusty and no ammount of cleaning would convince the lamp to work. Fortunately had a new one so fitted that and away they went.

The blower wasn't working so removed it from the car and tested - worked fine so turned my attention to the switch. Its not in great condition but now working after cleaning and adjusting the contacts - will need a new one if I can find anything similar.

Spent about 20 minutes trying to find out why the panel lights didn't work - completely forgot they are on a seperate switch (P) doh! I was thinking of my old P6 which had a reserve tank. Removed the courtesy lamp and cleaned the contacts there and on the door switches so that works fine too.

Also fitted new connectors to the loom at the coil and changed the plugs and cap, cleaned up the thermostat housing and fitted a new thermostat and gasket.

Its great to have everything working (except the clock which only runs for a few seconds).

Finally gave the dashboard, selves, glovebox, centre console and steering column/controls a realy good clean and tidied up the wiring. Realy need to do something about the dash top which is cracking due to the foam contracting.

Go to Top of Page

tonewheeldude

United Kingdom
13 Posts

Posted - 29 May 2015 :  20:26:57  Show Profile  Reply with Quote
bad news - some of the parts required have been delayed and although they should have been with us before the weekend will now not arrive until next week. This is a massive setback as it is only two weeks to the wedding (just one weekend) and loosing an entire weekend is a disaster. Suddenly the project is looking doubtful as the MOT will now be delayed a week...the same week as the wedding - if it fails its game over!

Go to Top of Page

tonewheeldude

United Kingdom
13 Posts

Posted - 28 May 2015 :  23:10:36  Show Profile  Reply with Quote
Sunbeam Rapier IIIa by T_W_D, on Flickr

My daughter is getting married on the 13th June 2015 and would like to use the Alice - our series IIIa Rapier (674EBF). The problem is she has been hidden away in a lock up for 12 years! I thought you might be interested to watch us succeed....or fail miserably :)

Purists and perfectionist might want to click the back button as what you are about to see may disturb you! I am normally a purist when it comes to classics, but Alice, whist she may look sweet and innocent is far from 'Pure' and at the hands of John Lockyer completed many Rallies during the 1990s - she is a very 'experienced' lady indeed.

Story so far:

Saturday 23nd May 2015. Arranged insurance for road use (maybe a bit hopeful I know). Called Adrian Flux Insurance Brokers and purchased a Classic Car Policy. Mileage is limited to 5000 and value of the car will be agreed for now at £4500.. Cost is £83.00

In the Evening we cracked open the lock-up. She looked very grubby inside and out - but there was no rust on the garage floor - just a few suspicious liquid patches and the tyres even look good!


We pushed her out in the open



Armed with Water, Soap, sponges and Elbow Grease...Rosalind and I gave her a good scrubbing.



Rosalind was not convinced the dark stains would come off so a bit of tcut and....


We tried to start her but the Starter Motor appeared to be stuck and the clutch pedal is rock hard and will not press (we think maybe a seized clutch!). We have to move her to our other garage where there is electricity and my tools.

A cursory check around the car and it appears brakes, lights and wipers are working, just the right hand indicator is flashing too fast.

Sunday 24th May
We moved Alice to her new home - where my tools and electricity are available. A little Cherry Red Mini mayfair had been living there and had to move out in a hurry poor thing - its surprising how much less room there is to work with the Sunbeam in its place.

I was feeling a bit despondent Sunday evening as the car was unable to start possibly due to a seized starter (solenoid ok) and the clutch is seized..the job seemed to big for such a short period of time....but tomorrow things look better:

Exploratory Operations

Monday 25th May was a national holiday here in the UK so was able to spend some time with Alice at my Workshop. The plan is to divide the recommissioning into phases. Phase One is to get her running and driving asap and get her in for an MOT to see what needs to be done to get her road legal. Phase two is to do the jobs required for an MOT. Phase Three is cleaning and refurbishing vital parts in preparation for a Bride to sit in there without fear of getting dirty or the car breaking!

Phase One:
Starting the Engine

Top of the list would be to see if she would start and run. We already knew she would not start with the key as the starter motor was stuck, so I raised the front up and placed her on Axle Stands.


I turned the nut on the end of the starter motor and felt it dis-engage and turn freely. We checked the HT leads, replaced the spark plugs and found the Points had deteriorated so my daughters fiancé fitted a new set.



(Dont worry new leads will be going on there!)

I changed the fuel filter and checked for fuel flow. Connected the battery…and she started and ran beautifully! We could not keep her running for more than a few seconds because the water pump was not turning and must be seized.

Water Pump

Next we removed the water pump. This was new just before I put her away 12 years ago…and when removed we found a horrible mess.and the cause was my fault! I had put her into storage during the summer after replacing the water pump.




I had not used anti freeze after fitting the pump and completely forgot to replace the coolant when storing the car. The result is a rusted out pump! I will need to check the rest of the cooling system too and make sure it is very well flushed out.



Clutch.

The clutch pedal is rock hard and will not press. I started with the slave cylinder by removing it from the gearbox bell housing.



The Clutch release arm moves freely and with the slave cylinder disconnected the clutch pedal is still hard so that means the fault must be with the hydraulics. I removed the Slave Cylinder completely and the pedal went soft and fluid was ejected at quite some force from the hydraulic pipe when pressing the pedal — this means the Master Cylinder is fine and the Slave Cylinder is seized.



Tuesday 27th May 2015

Fact finding mission


Rejoined the owners club (Thanks to Ruth and Jim for making that so easy - and for letting me have my old membership number.
Thanks also to Mike Langley who offered good advice and has sourced some parts for me (Water pump and front flexible hoses.

Ordered a new series IV Slave Cylinder from ebay (£22 plus postage) as Alice has a later model overdrive gearbox (or so i believe)

Thursday 28th may 2015

We Got "Clutch"

Parts are beginning to arrive for the first phase of recommissioning. The object at this time is to have Alice drivable for an MOT early next week — and today has been a Red Letter Day.

The Slave Cylinder arrived at lunchtime. Alice has a competition Borg & Beck Clutch, a later Overdrive gearbox and the slave cylinder is thought to be from a Series IV or V car. A quick inspection and you can see dimensions all look good for the replacement:



However the holes for the bleed nipple and hydraulic pipe are both larger (for a later car) whilst the original pipe is only 3/16th diam. (7.4mm). A wise man once said "There are no problems…Only Solutions" so at 5:15pm I jumped in the Rover Coupe (which now has a new window) and headed to Sheltune Auto Spares — a long established business with staff who have been there since Alice was new! (well, almost). A member of staff made me up a new piece of copper pipe with a step up connector so the original Master Cylinder could be used with the 7/16 sized union on the Slave cylinder.



As it was almost closing time O forgot to measure the length of the original pipe so we guessed the size. It turned out to be shorter than expected so I put some 'coils' in the pipe. Later I will shorten it, but this can wait until after the 13th June (the wedding day).



Not too happy with the angle of the pushrod — will look at that another time.

And the master cylinder:



Rosalind and I spent quite a while bleeding the old fluid through and was struggling to get pressure. In the end she pumped the clutch very rapidly and in one final down stroke I locked the bleed nipple. We had clutch pressure!

I removed the spark plugs and turned the engine over by hand, at the same time Rosalind depressed the clutch pedal and the gear engaged smoothly. We tried this a few times and on each occasion the gearbox engaged smoothly…WE HAVE CLUTCH!

This is a milestone because it means we do not need to remove the gearbox to free a sticking clutch :)

Tomorrow the water pump should arrive thanks to Mike Langley — so hopefully Alice will be drivable by tomorrow evening! (not that we will be driving anywhere). I plan to book her in for an MOT as early as possible next week so we have a definite list to work too.

Edited by - tonewheeldude on 28 May 2015 23:22:25
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
New posts at top
New posts at bottom
Jump To:
Sunbeam Rapier Owners Club © 2009 Sunbeam Rapier Owners Club Go To Top Of Page
Snitz Forums 2000